North Shore Jeeps
Time to get the Jeep dirty! Register or log in to join the fun. If you don't, it's really your loss. There are good, knowledgeable people here. Some odd ones too, but most are o.k....

No start after dash removal

View previous topic View next topic Go down

No start after dash removal

Post  lasemase72 on 11/4/2014, 7:41 am

I did my heater core and a few other things last night in my 98 4.0 AX15. Buttoned everything up at around 11:00 PM and now it wont start.

It turns over fine and the dash and lights work. I have not checked for fuel or spark yet because I was fed up at that point and went to sleep. At work now. These are the things I did last night:

Pulled dash Replaced Heater core Removed dead AC parts except the compressor Flushed the cooling system Pulled the airbag to check for loose wires (horn stopped working before the dash removal) Removed the old busted radio the PO installed

Everything ran fine before I pulled the dash. Is there anything under the dash that would prevent ignition? I have read if it is a fuel issue it could be the relay.. I have a brand new pump in there. Fuse?

If it is no spark, what could be causing that?

Oh also, my scanner tool cannot connect for some reason. Could this be connected?
avatar
lasemase72
Class 6A

Posts : 101
Join date : 2013-10-01
Age : 31
Location : winthrop

Back to top Go down

Re: No start after dash removal

Post  Mark on 11/4/2014, 11:18 am

It worked before dash removal,, sounds like something is unplugged or not plugged in all of the way.
avatar
Mark
Rubicon Trail

Posts : 1300
Join date : 2011-12-10
Location : Haverhill, MA

Back to top Go down

Re: No start after dash removal

Post  lasemase72 on 11/4/2014, 12:34 pm

any idea of what specifically could be unplugged under the dash?
avatar
lasemase72
Class 6A

Posts : 101
Join date : 2013-10-01
Age : 31
Location : winthrop

Back to top Go down

Re: No start after dash removal

Post  Mark on 11/4/2014, 7:56 pm

Did you unplug wires from the steering column or something like that ?
It has a fuel pump relay, and most of the time there are others in relay box that are the same so you can swap them.

Can you hear fuel pump go through it's cycle when you turn ignition to the run position ? if so then pump is being energized and that probably isn't the problem. That new Radio should be turned off to hear it though, lol

Did you do any work near the ignition coil / or starter area ?
avatar
Mark
Rubicon Trail

Posts : 1300
Join date : 2011-12-10
Location : Haverhill, MA

Back to top Go down

Re: No start after dash removal

Post  lasemase72 on 11/6/2014, 6:34 am

Bastard PO

avatar
lasemase72
Class 6A

Posts : 101
Join date : 2013-10-01
Age : 31
Location : winthrop

Back to top Go down

Re: No start after dash removal

Post  Mark on 11/6/2014, 9:20 am

Well,I see that you found the root of the problem, good for you.
Maybe it had a remote starter or alarm at one time or another.
avatar
Mark
Rubicon Trail

Posts : 1300
Join date : 2011-12-10
Location : Haverhill, MA

Back to top Go down

Re: No start after dash removal

Post  dongalonga on 11/6/2014, 3:44 pm

This is why I don't touch wiring unless Ryan is present.
avatar
dongalonga
Rubicon Trail

Posts : 1047
Join date : 2012-03-20
Age : 33
Location : Lowell, MA

Back to top Go down

Re: No start after dash removal

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum